С 1 января 2021 года владельцы устаревших смартфонов не смогут пользоваться WhatsApp

Перегляди: 117

С 1 января следующего года приложение WhatsApp не будет работать в смартфонах с устаревшими версиями ПО. Чтобы продолжать им пользоваться и дальше необходимо будет обновить либо сам телефон, либо его операционную систему, сообщается в блоге приложения

thumbnail-tw-20201227114104-5287

В частности, возможности пользоваться WhatsApp будут лишены те пользователи, у которых смартфоны работают с такими версиями:

— Android – версии ниже 4.0.3;

— iOS – ниже 9 (кроме того, мессенджер не будет работать на iPhone 4 и более ранних моделях);

— KaiOS – ниже 2.5.1.

Если вовремя не обновить операционную систему, предварительно осуществив резервное копирование данных, то уже в первый день нового года могут начаться проблемы с работой приложения, предупреждают разработчики.

Как отмечается в сообщении, это было связано с решением компании прекратить выпуск версий мессенджера для устаревших версий операционных систем Google и Apple.

Дарья Мостовая

Источник liga.net

Tweet about this on TwitterShare on FacebookShare on Google+

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

*

code